Sn0wbreeze [ Download the latest version]

March 4th, 2014

Snowbreeze is the easiest way to jailbreak iDevices. This tool compatible with up to iOS 6.1.3. However, this doesn’t supported A5X or higher devices such as iPhone 4S, 5 iPad mini, iPad 3,4 etc.  Currently iOS 7.0.6 is the latest iOS version, However Snowbreeze doesn’t compatible iOS 7.0 and higher iOS versions

 

Check compatibility of Snowbreeze for your device

 

Download Snowbreeze latest version from here

 

After release snowbreeze 2.9.12, within a couple of hours the snowbreeze developer has update his jailbreak tool to version 2.9.13 because he has identified some errors on previous 2.9.12 version.  This new version is adding support for untethered jailbreak iOS 6.1.2

Still snowbreeze is only for Windows platform and only support for A4 devices.

Support devices

iPhone 4

iPhone 3GS

iPhone Touch 4G

Support iOS versions

iOS 3.1.3

iOS 3.2.x

iOS 4.0.x

iOS 4.1

iOS 4.2.1 to 4.2.8

iOS 4.3 to 4.3.3

iOS 4.4.3

iOS 4.4.4

iOS 5.0.1

iOS 5.0.2

iOS 5.1.1

iOS 5.2

iOS 6.0.x

iOS 6.1

iOS 6.1.2

iOS 6.1.3

snowbreeze 2.9.13

sn0wbreeze 2.9.13

Categories: Uncategorized | No Comments

Geeksn0w 2.8.3

April 18th, 2014

Most of the jailbreak tools still failed to add iOS 7 jailbreak supports except Evasi0n7. The iOS 7.1 is the latest iOS a version for Apple iDevices.  However, still Evasi0n7 couldn’t added 7.1 jailbreak supports. With this contest, Geeksn0w won the game, because Geeksn0w added iOS 7.1 jailbreak supports.

So, 2.7 is the first release of Geeksn0w and after Geeksn0w upgrade to 2.8 versions. At the moment, 2.8.3 is the most-recent version of the Geeksn0w. still there are limitations on Geeksn0w. Geeksn0w still supports iPhone 4 models only (A4 Devices)

  • iPhone 4GSM
  • iPhone 4 Rev A
  • iPhone CDMA

Geeksn0w is in tethered jailbreak.

Geeksn0w only for Windows.

So, if you are iPhone 4 owner, you can upgrade your Device to 7.1 versions. If you wants to jailbreak your Device with Geeksn0w 2.8.3, you have to fulfill some requirements according to Geeksn0w. Here are they.

Geeksn0w 2.8.3 file

Java Development Kit

iOS 7.1 IPSW for your Device

.NET Framework from Microsoft

iTunes latest version

Once you complete above requirements you are allows starting jailbreak process with Geeksn0w. With below step guide you can perform your Device as 7.1 and read it carefully and follow it.

Step1.

Download JD kit to your Device.

Step2.

Download Geeksn0w 2.8.3 and run it as Admin

Step3.

Now connect your iPhone to PC with USB cable.

Step4.

Click jailbreak button and select the Device.

 

Categories: Uncategorized | No Comments

Evasi0n7 1.0.7 For Fix Cydia Bundled Package List

March 26th, 2014

The team evad3rs release new version of the Evasi0n7 jailbreak tool. Now it is on 7.0.8 version. Most of the iDevices are thought, with this new version, they will add support of iOS 7.1 version. However, still is support iOS 7.0.6 only?  With this new release, evad3rs added support for 7.0_11A466 that shipped with some 5s and 5c iPhones models.

After one week of time release of Evasi0n7 1.0.6 version, the team Evad3rs release new version as Evasi0n7 1.0.7 with fixing problem not getting Cydia package list. So with this brand new version Evad3rs team not brings new features, and it is like a maintenance issue fix.

Evasi0n7 1.0.7 1

If you face same issue, you have to restore your Device and re jailbreak your Device using Evasi0n7 1.0.7 version. See bellow propose of Evad3rs team.

Evasi0n7 1.0.7 2

This new version support iOS 7  to iOS 7.0.6 version, and it is compatible for all Devices which are run iOS 7 or higher.

Now you can Download Evasi0n7 1.0.7 version here

Windows

Mac

Categories: Uncategorized | No Comments

Evasi0n7 1.0.8 for iOS 7.0.6

March 26th, 2014

Evasi0n7 is the most compatible jailbreak tool for iOS 7 versions. Most advantage part of this jailbreak is it is untethered .Now this tool is in very latest version. It is 1.0.8 and there are not any major improvements are this new update.

With this new update, evad3rs added support for 7.0_ 11A466 that shipped with some 5s and 5c iPhones.

Support Devices for Evasi0n7 1.0.8

iPhone models – 5S/5C/5/4S/4

iPad Mini models – 5/4/3/2

iPod Touch models­- 5/4/3

As I say above Evasi0n7 1.0.8 is compatible only with iOS 7.0.6 version, still Evasi0n7 not release iOS 7.1 jailbreak support.  Please stay with this site, once Evasi0n7 releases any new version with support of iOS 7.1. I will update to you as soon as the release.

Download 123Mac version

Download 123Windows version

Categories: Uncategorized | No Comments

iOS 7.1 for Cydia

March 24th, 2014

Apple latest iOS version is 7.1 and with this version, Apple added most advantage features. However, there were difficulties ios 7.1 jailbreak before a release geeksn0w jailbreak tool. Geeksn0w is the most suitable jailbreak tool for iOS 7.1 version.

The sn0wbreeze still supports iOS 6.1.3 jailbreak. However, the sn0wbreeze creator has published via Tweeter. He has jailbroken his iPhone 4S as per iOS 7.1 version.

Support Devices for iOS 7.1

iPhone 5S

iPhone 5C

iPhone 5

iPhone 4S

iPhone 4

iPod touch 5

iPad Air

iPad Pad Mini with retina

iPad Mini,

iPad 4, iPad 3 and iPad 2

What are the key features of iOS 7.1?

In iOS 7.1 Apple has added some key features such as Car Display. With Car Display features you can connect your iPhone to your Car System. Once you connect it, you can see the alerts on your Car Dashboard.

Except Car Display, they have added so many features such

Increase for WiFi connectivity

Fix the battery life error

Apple maps with Car screenshot

Fix random reboot isuue.

Can jailbreak iOS 7.1 with snowbreeze?

Yes, it can. iH8sn0w has confirmed via Tweeter. As per his Tweet, still it is compatible only iPhone 4S. However, still it not releases to the public. He has confirmed it via Tweeter.

snowbreeze for ios 7.1

 

snowbreeze for ios 7.1 2nd image

Categories: Uncategorized | No Comments